Temporary DNS issue on our REST API

Incident Report for Apero

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 19:34 PST

Update

We are continuing to work on a fix for this issue.
Posted Dec 05, 2023 - 19:30 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2023 - 19:30 PST

Investigating

We're experiencing a temporary DNS routing issue on our REST API with a service.
Posted Dec 05, 2023 - 19:29 PST
This incident affected: REST API.